M151 hot water heater blower motor help

lilmonce

New member
Steel Soldiers Supporter
14
4
3
Location
Az
Hello ya all. I have been readin posts here for a while, just joined recent.
Lookin for some help.

Took the crazy train and decided to install a HW heater in my 151a2. I got an NOS complete kit. installed everything except the main heater unit thinkin I would test the blower before I bolted it all in and hooked it all up.
new blower motor is not kickin on.
squirrel cage isn’t spinnin. Won’t kick on. Shaft turns free, and not frozen. I Checked the volts in the cable that runs over to the blower from the switch and it’s got 18.5v. The 34-1 says that’s the minimum.
so I’m wonderin?
1. Any way to get inside this unit? I see the waterproof connection on the motor.
2. Does this motor need to be mounted to work?
3. I’m sure it’s possible the NOS blower motor is not good but that seems remote the way this thing was packed.

Anyway, hopin someone has an idea for a fix or somethin I’m missin or had a similar issue and can lend an idea

thanks

steveo
<><
 

lilmonce

New member
Steel Soldiers Supporter
14
4
3
Location
Az
Is the housing properly grounded?
Fil Bonica
Thanks for the response:
FilBonica
By grounded are you meanin bolted into the housing, truck dash and floor bracket?
I did not see a separate ground wire in the 34 manual or I’m the kit instructions.
 

lilmonce

New member
Steel Soldiers Supporter
14
4
3
Location
Az
Can you apply 24 volts directly to the motor?
This will assure it is not the wiring in the jeep.

Fil Bonica
Yea I will do that tomorrow.
I’ll pick up another battery cause I got one thats weak. I’ll make sure it gets 23-24v.
right now Its only showin 18v. Minimum require per the 34 but hopin that’s it.
 

lilmonce

New member
Steel Soldiers Supporter
14
4
3
Location
Az
Kudos. That is a tough install from what I've heard.
yea it never had a heater before so I picked up and NOS complete kit.
used the 34 and the packet that came with the kit. Havin both worked out good. Cuttin for the air intake and where to put all the wires.
It’s a slow process. But if you follow the manual step by step it worked out. I tried to put the drivers side diverter and the defroster vent in as a unit…… nope…, So just follow line by line. No short cuts really.
only real pain is If ya got big hands. :)
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks