Ip timing question and booster pump shaft wear question

Steel Soldiers is supported by:

pigpen60

Active member
Steel Soldiers Supporter
629
72
28
Location
foley/missouri
All of this was done cause I'm still making oil in the crankcase. I dont have an FDC in circuit or the flame heater.


Ok as per the norm I screwed up and pulled the IP and didnt have the red marked tooth lined up on the HH. Do I just turn the damper 360 and then turn the pump till the red marked tooth shows up 1 off? When I did the removal the damper and the timing mark in the timing window with the 4 bolts were lined up and I now know I didnt have the red toothed gear lined up.

As for the booster pump I have 2 wear/shiny marks on the drive gear shaft. I tried to measure but 2 no luck. Any idea where I could pick up a new one?

It takes me a day to pull the IP at least a day to recover and another day +/- to install. I have stayed off the board for a while so now I'm burning all my stupid questions.
 

pigpen60

Active member
Steel Soldiers Supporter
629
72
28
Location
foley/missouri
Well, I read the link before I ever posted. I'm trying to fix the making oil issue so I'm goin to pulled the hydraulic head. I'll figure something out.
 

gimpyrobb

dumpsterlandingfromorbit!
Steel Soldiers Supporter
27,654
215
63
Location
Cincy Ohio
The red scored tooth times the head to the injection pump. The disk under the 4 bolt window times the injection pump to the motor.


I may have booster pump parts, but work has me tied up. If your in a hurry, you might want to look elsewhere.
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks