usemap GFG1 GFG2

M923a2 issues starting.

Ttallent13

Member
24
45
13
Location
Virginia
I’m having issues starting my 1991 m923a2. The truck ran fine about 3 weeks ago. The truck will crank but won’t start. I have a digital voltmeter in the truck. I have 24.4 ish volts before cranking. I notice though that when I flip the starter switch the voltage drops to around 17.4 to 17.6. I don’t remember in the past it dropping that low, I’m not sure what the minimum it needs in order to crank but that seems low. I tested the batteries and they test good but my tester said they were weak. I have them on the charger. Just wanted to see if any other bases need to be covered? Thought I remember reading someplace they need a minimum of 20 volts to turn over, but can’t find that now. Thanks in advance
 

simp5782

Feo, Fuerte y Formal
Supporting Vendor
11,911
8,732
113
Location
Mason, TN
I’m having issues starting my 1991 m923a2. The truck ran fine about 3 weeks ago. The truck will crank but won’t start. I have a digital voltmeter in the truck. I have 24.4 ish volts before cranking. I notice though that when I flip the starter switch the voltage drops to around 17.4 to 17.6. I don’t remember in the past it dropping that low, I’m not sure what the minimum it needs in order to crank but that seems low. I tested the batteries and they test good but my tester said they were weak. I have them on the charger. Just wanted to see if any other bases need to be covered? Thought I remember reading someplace they need a minimum of 20 volts to turn over, but can’t find that now. Thanks in advance
So it spins over but won't start?

Is the fuel solenoid retracting? Is the manual fuel shut off pulled?
 

162tcat

Active member
704
38
28
Location
Washington
Does it turn over at normal speed?
Any smoke from the stack?
What is the outside temp when attempting to start?


Sent from my iPhone using Tapatalk
 

Ttallent13

Member
24
45
13
Location
Virginia
Does it turn over at normal speed?
Any smoke from the stack?
What is the outside temp when attempting to start?


Sent from my iPhone using Tapatalk
Seems to turn over maybe slightly slower. It was around mid 40’s I even plugged in the block warmer just for the hell of it to see if that makes a difference. Just cranks. Will check more stuff later.
 

Ttallent13

Member
24
45
13
Location
Virginia
Haven’t had a chance to work on the truck till this afternoon. At the bleeder screw I’m not getting any fuel I see a few air bubbles when I crack it open and crank over the motor. Im thinking Maybe fuel line might be sucking air
 

Ttallent13

Member
24
45
13
Location
Virginia
I’m going to see if I can find a cracked hose or fuel leaking. I’ll try to pressurize the tank this weekend and try checking for leaks. Any other suggestions?
 
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features of our website like our supporting vendors. Their ads help keep Steel Soldiers going. Please consider disabling your ad blockers for the site. Thanks!

I've Disabled AdBlock
No Thanks